Information importante concernant les produits ZoomText

 

Afin d’apporter un service après-vente efficace, nous suivons de très près l’évolution des produits que nous commercialisons. Pour cette raison nous voulons vous avertir concernant les produits ci-dessous.

Suite à une décision inattendue, la certification de certains logiciels d’AISQUARED (détaillés ci-dessous) expirera le 26/01/2017. Cela entraînera une erreur lors du lancement de ces logiciels et empêchera leur exécution (des solutions sont proposées à la fin de cet article).

Produits concernés

  • ZoomText Magnifier v10.1 versions 10.10.8 à 10.11.6
  • ZoomText Magnifier/Reader v10.1 versions 10.10.8 à 10.11.6
  • ZoomText Fusion v10.1 versions 10.11.1 à 10.11.5
  • ZoomText Keyboard v4 versions 4.0.0 et 4.1.0
  • Window-Eyes v9.5 versions 9.5.1 et 9.5.3

Les produits ci-dessous pourront être exécutés malgré tous, cependant, n’ayant pas de certificat valable, ils pourraient être bloqués par l’antivirus :

  • ZoomText ImageReader v1.2 versions 1.2.16106
  • ZoomText Voices (language packs) v1.0 versions 1.0.1.4693
  • Vocalizer Expressive v1.3 (for Windows Eyes) versions 1.3.0.13329

Note : l’inspection et la certification des logiciels, s’effectuent par des organismes spécialisés, et assurent la sécurité des utilisateurs, c’est pourquoi nous vous conseillons de ne pas désactiver la vérification des certificats dans votre ordinateur.

Solution (mise à jour)

Pour chacun des logiciels nommés, une mise à jour avec les certificats nécessaires est disponible en suivant le lien ci-dessous :

http://www.aisquared.com/CertificateFix/

Licence d’entreprise

Pour les professionnels ayant des licences spécifiques, nous vous invitons à nous contacter pour des solutions personnalisées.